No 2WD?

Discussion in 'Transfer Cases' started by 91Vieja, Jun 13, 2020.

  1. 91Vieja

    91Vieja OBS Enthusiast

    Messages:
    52
    Likes Received:
    42
    Joined:
    May 11, 2019
    Location:
    Alberta
    Hi folks. Need some advice. So I recently had the transmission (4L60/700r4) and transfer case (NP241) out of my truck to do the rear main seal. Now it’s all back together, verified all the wiring is correct, and the shift linkage is adjusted correctly. The truck has also previously been swapped to an electric actuator on the front diff, but I didn’t touch that wiring during this.

    Issue is the truck has no 2WD now. 2Hi on the lever acts like 4Hi. 4Hi, 4Lo, and neutral on the transfer case all function fine. Any ideas?
     
  2. alpinecrick

    alpinecrick I'm Awesome

    Messages:
    630
    Likes Received:
    402
    Joined:
    Jun 12, 2015
    Location:
    Western Slope of Colorado
    Are you saying when the lever is in the 2Hi position the truck is in 4Hi? Does the 4Hi light stay on when shifted into 2Hi?
     
  3. 91Vieja

    91Vieja OBS Enthusiast

    Messages:
    52
    Likes Received:
    42
    Joined:
    May 11, 2019
    Location:
    Alberta
    Yes exactly. 4x4 Light is on when the lever is in 2Hi, and front drive shaft is still engaged.
     
  4. alpinecrick

    alpinecrick I'm Awesome

    Messages:
    630
    Likes Received:
    402
    Joined:
    Jun 12, 2015
    Location:
    Western Slope of Colorado
    For the lever operated NP241 that has to be linkage adjustment. Is the front axle actuator engaged also?
     

Share This Page