Register to remove these ads

1997 Chevy K1500 4x4 (Will not go into 4 wheel high)

Discussion in 'Transfer Cases' started by Californiadad, May 30, 2011.

  1. Californiadad

    Californiadad Newbie

    Age:
    40
    Messages:
    34
    Likes Received:
    0
    Joined:
    May 30, 2011
    Hello all,

    I just picked up a 1997 K1500 4x4. My problem is I have 4wheel drive low but no 4 wheel drive high. I just replaced the actuator on the front diff, but still no 4WH. what should I check next?

    Also should I be able to switch into 4 wheel high while the truck is in "D" Drive? I know you need to be in "N" for 4 wheel low.

    Thanks
    David from California
     
  2. Cartman372

    Cartman372 OBS Enthusiast

    Messages:
    69
    Likes Received:
    0
    Joined:
    Nov 28, 2010
    Well I do know you should be able to switch into 4-hi while in "D" as I can do it with my truck. Usually people end up with no 4wd at all, I haven't heard of 4wd-lo but no 4wd-hi
     
  3. Californiadad

    Californiadad Newbie

    Age:
    40
    Messages:
    34
    Likes Received:
    0
    Joined:
    May 30, 2011
    Yeah.. The funny thing is I think it worked once or twice in 4wh while in D, but it would just flash for a sec and then go right back into 2WD.
     
  4. Fobroader

    Fobroader I'm Awesome

    Age:
    35
    Messages:
    2,145
    Likes Received:
    8
    Joined:
    Jan 31, 2010
    Location:
    Beaumont, Alberta, Canada
    You sure the actuator is good and the wiring that goes to it??? Will it go into 4 High if you shift while in park/neutral??
     
  5. Californiadad

    Californiadad Newbie

    Age:
    40
    Messages:
    34
    Likes Received:
    0
    Joined:
    May 30, 2011
    If i put the truck in "N" and push the 4wh button, both 4wh and low lights flash a few times then goes back to 2wd. but if i push the 4wL button I hear a clunk and the 4wl light stays lite.
     
  6. Fobroader

    Fobroader I'm Awesome

    Age:
    35
    Messages:
    2,145
    Likes Received:
    8
    Joined:
    Jan 31, 2010
    Location:
    Beaumont, Alberta, Canada
    Ohhh, you have the push button 4wd thing, hmmm, I dont know then man, could be a simple wiring problem then. Check the wiring on the back of your dash switch and then trace it to the source and the to the actuator. Then check your grounds. Does the transfer case sound ok, no grinding or expensive crunching noises??
     
  7. Californiadad

    Californiadad Newbie

    Age:
    40
    Messages:
    34
    Likes Received:
    0
    Joined:
    May 30, 2011
    Yeah the transfer case sound good when I goto 4 wheel low.
     
  8. Californiadad

    Californiadad Newbie

    Age:
    40
    Messages:
    34
    Likes Received:
    0
    Joined:
    May 30, 2011
    Any other ideas???
     
  9. Californiadad

    Californiadad Newbie

    Age:
    40
    Messages:
    34
    Likes Received:
    0
    Joined:
    May 30, 2011
    Today I tried the oldest trick in the book and just unhooked the battery for a few hrs, and after doing that the 4wd high works just fine now!!!! Must of needed a reset.
     
  10. intimidator4x4

    intimidator4x4 Newbie

    Messages:
    21
    Likes Received:
    0
    Joined:
    Nov 27, 2010
    Location:
    Southeastern IN
    Mine just started doing the same thing, I'll go do what you did
     

Share This Page